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Title
During installation my DDS4 tape drive is not recognized.
Keywords
edge BackupEDGE edge.tape Seagate Archive Scorpion TapeStor Tecmar Dell 40 DDS4 autodetect edge.autodetect DDS4 DDS-4
Product Release(s)
BackupEDGE 01.01.0x
Operating System(s)
SCO Openserver 5.0x
SCO UNIX 3.2v4
SCO UnixWare 7.1.x
SCO UnixWare 7.0
Linux (glibc)
Linux (libc)
Problem Description
BackupEDGE cannot detect my DDS4 Tape Drive

During installation of BackupEDGE my DDS4 tape drive is not recognized.

Cause
Wrong Tape Drive DIP Settings

SCSI 3 Compliance Problem

Solution
There is a new generation of DDS4 tape drive, manufactured by Seagate and sold by Seagate and a variety of OEMs, which default power up in a "SCSI 3" compliance mode. This mode is not detected properly by BackupEDGE releases prior to 01.01.08 build 6.

To work properly under SCO OpenServer, switches 5 and 8 must be set to the OFF position, which tells the drive to identify itself as a SCSI 2 devices. The DIP is located on the bottom of the drive, near the front. There are no other current options, as OpenServer can read and write to the drive, but has problems with SCSI inquiries, Quick File Access, and setting and changing block size and compression on SCSI 3 devices. An upgrade to BackupEDGE 01.01.08 build 6 or later is also recommended.

Under all other operation systems, the user MUST upgrade to 01.01.08 build 6 to properly recognize and support the drive in SCSI 3 mode.

After installing build 6, use the Resource Manager (edgemenu -> Admin -> Define Resources) to delete any resources you have manually created that have the same device names, then run the autodetector (edgemenu -> Admin -> Autodetect New Devices) to detect and re-create the device resource.

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Last Updated - 2022/01/03

 

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